This website uses cookies. View our cookie policy
Close

Customer care

Vigilant Software Ltd is committed to ensuring that our customers receive the highest level of service and satisfaction. If you can't find your answer in this section, let us know. We're here to help!

 

   Quick search

 

   Support and update package

vsRisk Standalone and vsRisk Multi-user do not include support and update packages. In order to ensure that you are receiving the best service, we recommend that you purchase an annual support and update package when you purchase any version of vsRisk.

Standalone support and update package >

Multi-user support and update package >

The support and update package provides users with 12 months of free support from our dedicated team and access to any updates that are released in this period, so that you can work with the most recent version of vsRisk. By purchasing the support and update package, you avoid having to pay for individual support tickets, which each cost £70, plus VAT.

 

Exclusions:

The following are not included: upgrades from vsRisk Standalone to vsRisk Multi-user, or upgrades to a new major version (e.g. from version 2.3 to 3.0).

Customers with historical versions up to 2.0 will need to purchase the latest version of vsRisk Standalone or vsRisk Multi-user if they would like to migrate their data from their current version of vsRisk.

vsRisk Network-enabled has now been discontinued, but existing customers with a valid support and update license will still receive full support and software updates for this version.

 

   Sign up for the Vigilant Software newsletter

Follow the link below to receive our fortnightly newsletter, containing the latest news, advice on information security risk assessments and special offers. We will also send you a free copy of our popular white paper, 5 Critical Steps to Successful Risk Assessments.

Sign up for our newsletter

Loading...